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Software Copyrights

The products described in this manual may include copyrighted computer 
programs stored in semiconductor memories or other media Laws in the United 
States and other countries preserve for Motorola/Europe and Motorola Inc. 
certain exclusive rights for copyrighted computer programmes, including the 
right to copy or reproduce in any form the copyrighted computer program. 
Accordingly, any copyrighted computer programs contained in the products 
described in this manual may not be copied or reproduced in any manner without 
the express written permission of the holders of the rights. Furthermore, the 
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Before You Begin

Introduction
Welcome to MICOMail.
This E-mail software is designed for use with MICOM-2E/2R radios. 

MICOMail enables you to communicate in two different manners:

Send e-mail and files directly to other radios over an HF channel, using 
your PC and a High Speed Modem, and receive e-mail and files from them. 
This type of communication is referred to in this Guide as “MICOMail HF 
e-mail”.
The first chapters of this Guide are dedicated to MICOMail HF e-mail 
communication.

Transmit and receive e-mail and files over the Internet. 
This type of communication is referred to in this Guide as “MICOM Net 
Internet Subscriber e-mail”. In order to communicate as a MICOM Net 
Internet Subscriber, one of the radios in your network must be defined as a 
Server, and must install the MICOM Net Server software.

Note

For more details on communicating as a MICOM Net Internet Subscriber, 
see Using MICOMail for Internet Communication on page 71.
For more information on the MICOM Net Server, see the MICOM Net 
Server System Administrator’s Guide (68P86856J01).
1
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Basic Knowledge
This User’s Guide assumes a basic working knowledge of the Microsoft 
Windows environment and of the operation of Windows-based software.

It is highly recommended that you read your radio manual and become 
acquainted with the functions of the radio prior to using MICOMail.
Please consult your radio manual, MICOM-2E/2R ALE HF SSB Transceiver, 
Owner’s Guide (68P02952C60).

MICOMail Package Contents
Check that you have following components in your MICOMail package before 
operating the software.

Software on a CD

A high speed external modem (FDN6124)

RS232 control cable (0102707K17)

Radio control cable (FKN4712A)

This User’s Guide (68P86855J01)

Note

If you are new to the Windows operating environment, minimize all open 
programs, and from the desktop press F1 to use the online Windows 
help. The sections which will be most useful for operating MICOMail are 
located under the How To heading, and are:
– How to Run Programs
– How to Work with Files and Folders
– How to Print
2
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Required Hardware
In order to operate MICOMail, you will need the following:

A PC, with the configuration described below.

A MICOM-2E/2R radio.

Required Computer Configuration
The hardware and system operation requirements for the computer on which 
MICOMail is installed are:

IBM PC Pentium/90 MHz or higher.

16 MB RAM 

Monitor with a minimum resolution of 800 x 600 and at least 256 colors

Minimum 12 MB of space on the hard drive

A CD-ROM drive.

Two Serial Communication Ports

A mouse or other pointing device

Operating System: MS Windows 95, 98 (Second Edition) or NT4 (Service 
Pack 4).

Note

MICOMail operates with radio software version 3.0169 and above. If your 
radio has an earlier software version, please contact your radio service 
station and request a software update. 

!
Warning

MICOMail does not operate with Windows 98 First Edition.
3
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Conventions Used in this Guide
Being aware of the conventions used in this guide will help you to intuitively use 
the instructions and explanations it provides.

Commands and Fields
In order to assist you in locating commands easily, the following conventions are 
used:

Access to Commands
MICOMail uses both buttons and menus to access the same commands.

In the instructions given in this Guide, the button is always referred to as the first 
option, and the menu path is indicated in parentheses, in case your toolbar is 
currently closed. For instance:

5. Press the CREATE button (Message > Create Message) to open the Create 
Message window.

This means that you can either press the CREATE button, or from the Message 
menu select the Create Message command in order to open the Create Message 
window.

If there is no button for a certain command, the menu path is indicated without 
parentheses, for example:

3. Select Settings > Communication Port > Modem.

This means that you must open the Settings menu, select the 
Communications Port command and then select Modem.

Convention for... For example:

Buttons The SEND button

Menu commands Select File > Print 

Fields/Windows/Dialog boxes In the Subject field, type in...

View Message window

Comm. Ports dialog box
4
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Hardware and Software Installation

Setting Up the Hardware
The hardware required includes three components which must be interconnected: 
your MICOM radio, the modem, and a PC.

You will need two free COM ports on your PC, one for connection of the modem 
and one for connection of the radio. If your PC ports are being used by other 
applications, purchase a standard port expansion kit, and take note of the 
definitions of the new COM ports in your PC.

Note

For more information about the modem supplied with MICOMail, see 
Appendix B – HAL DSP-4100 Modem on page 97.

!
Warning

All equipment must be turned OFF during execution of the physical 
connections.
5
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Connecting the external modem to your computer

Use the RS232 Control Cable (0102707K17) to connect the Modem (FDN6124) 
to your computer, as follows:

1. Connect the 25-pin connector marked HAL to the DATA Connector located on 
the rear panel of the Modem.

2. Connect the 9-pin connector marked PC to the one of the serial ports (COM#1 or 
COM#2) on your computer.

3. Connect the Modem to the power supply.

Connecting the Modem to your radio

Use the Radio Control Y-Cable (FKN4712A) to connect the Modem (FDN6124) 
to your radio, as follows:

1. Connect the 25-pin connector marked MICOM to the RADIO connector located 
on the rear panel of the radio.

2. Connect the 9-pin (male) connector marked MODEM to the ACCESSORY 
connector located on the rear panel of the modem.

3. The loose 9-pin connector of the Y-cable will be used to connect the radio to the 
computer.

Initializing the Modem

1. Connect a 12VDC power source to the modem. Note that the center pin of the 
connector is positive.

2. Turn on the modem.

3. All front panel LED's light up for approximately three seconds.
After this time, only the STBY LED should remain lit.

Note

Both the radio and the modem cables use 9-pin connectors to connect to 
COM1 or COM2 at the PC.
It is recommended that you connect the modem to COM1.

Note

If the STBY LED and any combination of the RX, TX, or ERR LEDs are 
flashing, there may ba a hardware failure. If this occurs, contact technical 
support (see Technical Support on page 90).
6
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Connecting the radio to your computer

Use the Control Cable (0102707K18) to connect the radio to your computer, as 
follows:

1. Connect the female 9-pin connector marked PC to the one of the serial ports 

(COM#1 or COM#2) on your computer.

2. Connect the male 9-pin connector to the loose 9-pin connector of the FKN4712 
control cable, marked CON-K18.

3. Verify that the radio’s power supply and antenna connections are intact.

Note

Both the radio and the modem cables use 9-pin connectors to connect to 
COM1 or COM2 at the PC.
It is recommended that you connect the modem to COM2.
7
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Installing MICOMail
Before installing MICOMail, you must:

Ensure that Microsoft Windows is running.

Close all applications.

If a previous version of the MICOMail software is installed, delete the 
directory containing the old version.

Installing MICOMail on your PC

1. Insert the CD into the CD-ROM drive. 

2. Follow the instructions given on the screen.

When installation is completed, the MICOMail icon appears in the Program 
Manager Window.

Starting the Application

Once you have installed MICOMail and connected the radio, computer, and 
modem, you can start MICOMail.

1. Turn the computer, radio and modem ON.

2. Double click the icon to start the application program.

The Main Window appears.

Note

While you are running MICOMail, disable any software, such as screen 
locks or Guardit, that may stop the operation of the computer. If the 
computer’s operation is stopped, MICOMail stops transmission and 
receipt of E-mail messages. To verify that the computer is running, glance 
at the digital watch indicator at the bottom right corner of the screen.
8
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MICOMail Overview

General
This section contains an overview of MICOMail, and is designed to give you a 
birds-eye view of the software.

The Main Window
The Main window layout includes an InBox, an OutBox, a Folders pane and a 
Title Bar, Tool Bar and Status Line. When opened, the Log file also appears in a 
separate window.

Folders

Window

Status

Title Bar

Menu Bar

Tool Bar

Incoming
Messages
Box

Outgoing
Messages 

Box

Line
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InBox
All incoming messages are displayed in the Inbox. Outgoing messages which 
have not been successfully transmitted also appear in the Inbox, in order to alert 
you attention to them.

If the InBox is not displayed, select InBox from the View menu.

Use the toolbar buttons or commands in the Message menu (also available by 
selecting a message and clicking the right mouse button) to handle messages. 

Row Selectors
The row selectors enable you to select messages. You can select more than one 
message for filing or deleting by holding down the Shift or Cntrl keys on your 
keyboard while the mouse pointer (arrow shape) hovers over the row selectors, 
and clicking the messages you want to choose.

Message Status Icons
The icon and the color of the text indicate the status of messages in the InBox.

Row

Selectors

Currently 

Row
Selected 

Status Icons

Column

Headings

HF Icon Description Text Color
A new message that you have not yet read. Blue

A new message that you have not yet read, 
with an attachment. 

Blue

A message that was opened (read). Black

A message that was opened (read), 
with an attachment.

Black

An outgoing message that failed or was aborted 
during transmission.

Red

An outgoing message with an attachment that failed 
or was aborted during transmission.

Red
10
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OutBox
Any messages you have prepared will appear in the Outbox.

If the OutBox is not displayed, select OutBox from the View menu.

Use the toolbar buttons or commands in the Message menu (also available by 
selecting a message and clicking the right mouse button) to handle messages. 

Row Selectors
The row selectors enable you to select messages. You can select more than one 
message for filing or deleting by holding down the Shift or Cntrl keys on your 
keyboard while the mouse pointer (now an arrow shape) hovers over the row 
selectors, and clicking the messages you want to choose.

Note

Outgoing messages which have not been successfully transmitted are 
automatically transferred to the Inbox.

Row

Selectors

Currently 

Row
Selected 

Status Icons

Column

Headings
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Message Status Icons
The following icons show the status of messages in the OutBox.

Folders Window
The Folders Window displays the main folder and up to nine sub-folders. The 
main folder is a permanent folder, which includes the Inbox and Outbox. You can 
create up to nine sub-folders, which can be used for storing or logging messages 
according to subjects or criteria you choose. Each sub-folder includes an 
Incoming and outgoing box for that category.

For more information on creating and handling folders, see Managing Folders on 
page 64.

HF Icon Description Text Color
A new message that was created but hasn’t been 
sent yet.

Blue

A new message with an attachment that hasn’t 
been sent yet. 

Blue

A message that is currently being transmitted. Blue

A message with an attachment that is currently 
being transmitted

Blue

A message that could not be transmitted, or was 
aborted by the user.

Red

A message with an attachment that could not be 
transmitted, or was aborted by the user.

Red

A message that was suspended by the user. Red

A message with an attachment that was suspended 
or aborted by the user.

Red

A message that has been transmitted successfully. Black

A message with an attachment that has been 
transmitted successfully.

Black

Note

To display or hide the folders window, select or deselect Folders from the 
View menu.
12
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Tool Bar Buttons
The Tool Bar provides quick access to commonly used Message Menu 
commands and dialog boxes by clicking the relevant buttons (for a short 
description of each function, see Messages Menu on page 16).

To display or hide the toolbar, from the View menu select or deselect Tool Bar.

Note

The SUSPEND/RESUME button does not appear in the Message menu. 
For more information about this function, see Stopping and Resuming 
Message Transmission on page 47.
13
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Status Line
The status line contains information about the modem and the radio status.

To display or hide the Status Line, selector deselect Status Line from the View 
menu.

The Status Line contains the following fields:

Watch Status Estimated 
Speed 

Estimated 
Time 

File Size

Percentage of File

Field Name Description
Watch The seconds hand moves, indicating that the application is 

running.

Status A text line indicating the system status. 
When the Status Field turns red, this indicates a communication 
failure.

Examples of status line messages are:

– Communication problem
– Modem not found
– Radio initialization...
– System Standby
– Cable communication problem

Estimated 
Speed

Shows the estimated current speed of transmission or reception 
of messages.

Estimated 
Time

Shows the estimated amount of time it will take for completion 
of file transfer or reception.

File Size Shows the size of the message to be transmitted or received.

Percentage of 
file

Gives a rough indication of the percentage of transfer or 
reception that has taken place.
14
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MICOMail Menus
The pull-down menus at the top of the MICOMail Main window enable you to 
select commands using the mouse.

MICOMail includes the following menus, which are described below.

Printer Setup... Open folder...

Create folder...Exit

Rename folder...

File Message Folder View Settings

MICOMail Menus

Print folder list...

Empty folder...

Delete folder...

View Message...

Create Message...

Reply to Message...

Resend Message...

File Message...

Attachments...

Print...

Print Message List...

Sort...

Delete Message...

Send Message...

Abort Message...

Name
Date
Status
Subject

Toolbar

Status line

Inbox

Outbox

(Server Status)*

Folders

Log file...

Parameters...

Address 
Book

Comm 
Ports

Automatic Mailing

System Reset

Internet Settings

HF
(Internet)
(Server)*

Modem
Radio

Window Help

Cascade

Tile Horizontally

Tile Vertically

List...

About MICOM Net 
Help
Open PDF Help 
Manually
Open Acrobat with 
PDF Help
About...

* Only available for MICOM Net Internet Subscribers.

Radio Control Panel

Configure Acrobat 
Reader
15
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File Menu

Messages Menu

Printer Setup... Used to select a printer driver and define its settings.

Exit Quits MICOMail.

View Message... Enables you to open and view the selected message.

Create Message... Opens the Create Message window, for creating new 
messages (see Creating a New Message on page 39).

Reply to Message... Opens the Reply window, with the name of the Sender in 
the To field and the subject of the original message in the 
Subject field (see Replying to a Message on page 52).

ReSend Message... Resends failed message from the Inbox.

File Message... Enables you to move the selected message to one of your 
folders (see Filing Messages on page 59).

Attachments... This command is used to save attachments received with 
your e-mail into the location you select in your Windows 
folders, to be viewed later using the appropriate software 
(see Viewing Attachments on page 50).

Print... Prints the currently selected message (see Printing a 
Message on page 56).

Print Message list... Prints the list of messages in the currently viewed folder. 
For more details, see Printing the Messages List on 
page 56.

Sort Enables you to sort the list of messages in the Inbox or 
Outbox according to: Status, Name, Subject or Date.

Delete Message... Deletes the currently selected message/s.

Send Message... Sends the selected message (not available with Automatic 
mailing) (see Transmitting an HF Message on page 46).

Abort Message... Aborts transmission of the currently selected message. To 
send the message later, use the Send Message command.

To temporarily suspend a transmission instead of aborting 
it, use the SUSPEND button. You can later resume sending 
the message from the point where it was suspended.
16
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Folder Menu
See Managing Folders on page 64 for more details.

View Menu

Open folder... Opens the currently selected folder.

Create folder... Creates a new folder (you can create up to 9 folders).

Rename folder... Renames the currently selected folder.

Print folder list... Prints the list of folders.

Empty folder... Deletes the entire contents of the selected folder.

Delete folder... Deletes the selected folder, including all messages in the 
folder.

Toolbar Enables you to view/hide the toolbar.

Status line Enables you to view/hide the status line.

Inbox Enables you to view/hide the Inbox.

Outbox Enables you to view/hide the Outbox.

Server Status Enables the Server administrator to view/hide the Server 
Status log (for MICOM Net Server Server use only).

Folders Enables you to view/hide the folders.

Log File Enables you to view the Log file.

Radio Control Panel Enables you to view the Radio Control Panel
17



MICOMail User Guide
Settings Menu

Parameters... Opens a dialog box which includes four tabs: 

The ID tab contains information about your User 
Name and Modem ID. 

The Radio tab contains information about your radio 
and default mode.

The Station Type tab enables you to select the type of 
communication:

– Radio for direct e-mail from one radio to another

– MICOM Net Internet Subscriber for e-mail over the 
Internet (requires a MICOM Net Server connected 
to the Internet)

– MICOM Net Server for operation as an Internet 
server station (requires purchasing the MICOM 
Net software separately).

The Send Settings tab enables you to control the 
manner and cycle which the radio uses to resend 
messages which were not dispatched at the first 
attempt.

Address Book This command is used to open the HF address book.

Communication 
Ports

Enables you to define the Radio and Modem settings.

Automatic Mailing Enables you to set the system to Automatic or Manual 
mailing.

System Reset Resets the modem to its default parameters and the radio 
to its default mode.

Internet Settings Used with the MICOM Net Internet Subscriber option 
(see Using MICOMail for Internet Communication on 
page 71).
18
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Window Menu
Enables you to view the MICOMail windows cascaded, tiled horizontally or tiled 
vertically, and contains a list of currently open windows.

Help Menu
The Help menu enables you to open a PDF Help file similar to this printed 
manual, which provides information about how to use MICOMail functions. 
Version information is also provided in the Help Menu.

The PDF-based Help contains the following navigational tools which will help 
you to find the information you are seeking:

Bookmarks, which are similar to a collapsing Table of Contents and enable 
you to view the hierarchy of topics and to access topics directly

Links which lead you from one subject to other related subjects

An Index, which enables you to locate indexed terms

A full-text search function, which scans the entire text of the PDF and enables 
you to search for specific terms

A List of Procedures, for easy access to instructions for any particular 
procedure.

When you try to access the PDF Help file for the first time by pressing the HELP 
button on the toolbar or by selecting the Help>Open Acrobat with PDF Help 
command, you will be prompted to indicate the folder where Acrobat Reader is 
installed on your computer.

The next time you press the HELP button on the toolbar or use the Help>Open 
Acrobat with PDF Help command, the PDF Help file will open automatically in 
Acrobat Reader.

Alternatively, you can open the PDF Help file manually through Windows 
Explorer, by double-clicking the file named MICOMNET.PDF, in the folder 
where MICOMail is installed.

!
Important

You must install Adobe Acrobat Reader™ (supplied with MICOMail) in 
order to view the PDF.
19
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Log File
The Log records the final status of all transmitted and received mail. If you need 
to verify when a message was sent or received and whether it was transmitted 
without encountering any communication problems, use the Log file to find this 
information. For more details about the Log file, see Using the Log file to Check 
Message Status on page 53.

The Encryption Option
An optional MICOMail feature is mail encryption.

When this feature is operated, the Encrypt/Decrypt icon appears on the tool bar.

For more details about using encryption, see Encrypting and Decrypting 
Messages on page 70.

Note

The Log File is limited to 50 messages.

Note

For additional details on purchasing this option, contact your local dealer.
20



Initial MICOMail Configuration
This section guides you through initial configuration of your MICOMail system. 
For examples of MICOMail system installations, see Appendix A — Sample 
Setup on page 91.

Communication Parameters
Before sending and receiving messages, you must customize your radio and 
modem serial communication parameters. 

The following table shows the required communication parameters:  

Note

Prior to using MICOMail to send an e-mail message, verify that the 
modem and the radio are turned on and connected properly to the PC.

If you have selected an incorrect baud rate or communication port, a 
communication failure message appears on the screen indicating that 
you must select a new value.

Parameter Radio Modem
Baud Rate (user selectable) 1200, 2400, 4800 or 9600 1200, 2400, 4800 or 9600

Data Bits (factory setting)  8 8

Stop Bits (factory setting) 1 1

Parity (factory setting) Odd None
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Modem Settings

Defining the modem settings in MICOMail

1. Select Settings > Communication Port > Modem.

The Comm. Ports dialog box appears with HF Modem checked.

2. Set the current modem baud rate for your modem.

3. Select a port from the COM drop-down menu. 

4. Click the CHECK button to verify the configuration and setup.

MICOMail performs a modem communication test, indicated on the Progress Bar 
(above the OK/Cancel/Help buttons). When the test is completed a message box 
appears, reporting the results of the test.

5. If the test is successful, click OK in the message box displaying the test results.

6. Click the OK button in the Comm. Ports dialog box to return to the main window.

!
Important

To enable e-mail communication between radios using MICOMail, the 
Baud Rate must be set to the same value on all radios which will be 
communicating.

Note

It is recommended that you connect the modem to COM1.

Note

If the test fails:
– Check that all cables are connected properly and that the modem is on
– Verify that you have defined the correct COM port
– Verify that you have selected the appropriate baud rate
– Repeat the modem communication test.
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Radio Settings

Defining the radio settings in MICOMail

1. Select Settings > Communication Port > Radio.

The Comm. dialog box appears with HF Radio checked.

2. Select the current baud rate for your installed radio under HF Radio.

3. Select a port from the COM drop-down menu. 

4. Click the CHECK button to verify that the radio is configured to the setup.

MICOMail performs a radio communication test, and a message reporting the 
results of the test appears.

5. If the test is successful, click OK in the message box displaying the test results.

6. Click the OK button in the Comm. Ports dialog box to return to the main window.

Note

If you want to change the radio baud rate, you must first change it in the 
radio itself, using the radio control panel (see Using MICOMail’s 
MICOM-2E Control Panel on page 31).

Note

It is recommended that you connect the radio to COM2.

Note

If the test fails:
– Check that all cables are connected properly and that the radio is on
– Verify that you have defined the correct COM port
– Verify that you have selected the appropriate baud rate
– Repeat the radio communication test.
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MICOMail System Parameters
This section provides information on the ID and Radio parameters in the System 
Parameters window. 

See Defining your station as an Internet Subscriber on page 74 for information 
on the Station Type setting and How MICOMail Resends Messages on page 62 
for information on Send Settings.
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ID Parameters

Customizing MICOMail’s ID parameters

1. Select Settings > Parameters.

The Parameters dialog box appears.

2. Select the ID tab.

3. Fill in the User Name field with a name of up to 17 characters. 
The User Name appears in the From field in messages sent to other MICOMail 
users, from you. Keep this in mind when selecting your User Name. 

4. Fill in the Modem ID field.
The Modem ID is a unique string used by the MICOMail installed at other users 
to identify your modem. Ask your System Administrator for your Modem ID.

5. Click OK to confirm.

The software registers your User Name and initializes the modem with the 
Modem ID you provided.

Note

In the User Name and Modem ID fields, if you type an incorrect character, 
the string will appear in red. If all characters are permissible, the string 
will appear in blue.

Note

The User Name can consist of any combination of characters, but cannot 
contain spaces. 

Note

The Modem ID field initially has a default value, because HSM 
FDN6100s modems are shipped with no ID number. 
The Modem ID can consist of up to eight characters. Use letters and 
digits only, without spaces or special characters.
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Default Radio Park Parameters
The Radio Park Parameters are the defaults for receipt of your messages, and 
determine the state to which the radio automatically reverts (the Park Status) 
when MICOMail is in Standby mode. This enables other users to know what net 
and channel to use to transmit information to your radio. For more information, 
see Radio Control on page 31.

You should receive the appropriate radio settings from your System 
Administrator, depending on the manner in which the network has been 
configured.

Setting the default Radio Parameters

1. Select Settings > Parameters. 

The Parameters dialog box appears.

2. Click the Radio tab.

The Radio tab is displayed.

3. Verify that the No Default box is NOT selected.

4. If you are using the ALE function, select Scan mode and under “Default” type 
the Net number.
If you are not using ALE, select Channel mode and under “Default” type the 
Channel number.

5. Click OK to confirm.

Note

If you select No Default, the radio will remain on the same net and 
channel used last time an e-mail was sent.
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Using the Address Book
The MICOMail Address Book contains a list of recipients for e-mail messages. 
These addresses should be received from your System Administrator, so that they 

correlate with the definitions used in other radios in the network.

Adding a New Address

Adding an address to the HF Address Book

1. Select Settings > Address Book> HF Address Book.

The Address Book dialog box appears.

2. Click the ADD button.

Note

The Address Book on page 105 provides an empty address book for 
your convenience. Use it to record address data before entering it into 
your computer, and as a backup in case of computer failure.

Note

• The address book can only be accessed when the system is in 
Standby mode (as indicated in the Status Line).

• When you are operating MICOMail as an Internet Subscriber, the 
Internet Address Book is used for communication with Internet 
addressees, and the Server Address Book used for server 
addresses.
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3. In the To field, enter any alphanumeric string enabling you to identify the person 
you wish to contact (up to 17 characters).

4. In the Modem ID field enter the ID of the receiver modem (up to 8 characters). 

5. If you using ALE communication (with a MICOM-2E ALE radio), enter the 

relevant information:

6. Press the UPDATE button to record the new address in Address Book database.

Note

This name is used for internal purposes only and is not transmitted to the 
recipient when you send e-mails.

Note

It is very important that this ID be entered correctly; incorrect IDs will 
cause communication failure. The recipient’s Modem ID is determined by 
the recipient in his/her MICOMail, under System Parameters > 
Modem ID.

Station Name Name of the Remote ALE Station (up to 15 characters). If 
empty, use the modem name with channel parameters.

This name must appear in the ALE directory. 
Use MICOM-2E ALE RSS to program the name. 

Net Net number (up to 2 numerals). If “0”, system uses current net. 

This name must appear in the ALE directory. 
Use MICOM-2E ALE RSS to program the name. 

Channel Channel number (up to 3 numerals). When set to “0”, ALE 
automatically selects the best channel.

Note

These fields appear only when working with a MICOM-2E ALE radio and 
only when the radio control feature is enabled, see Radio Control on 
page 31).

Note

After making changes to the Address Book, you may have to refresh the 
address book display in order to view the changes.
To refresh the list box, click the REFRESH button.
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Editing the Address Book

Editing an address

1. Scroll to the name you want to edit and select it.

The details of that address appear in the To, Modem ID, Station Name, Net and 
Channel fields.

2. Edit the relevant fields.

3. Click the UPDATE button.

Deleting a name from the Address Book

1. Scroll to the name you want to delete and select it.

2. Click the DELETE button.

Note

After making changes to the Address Book, you may have to refresh the 
address book display in order to view the changes.
To refresh the list box, click the REFRESH button.

Note

You cannot edit an address that is currently in use in the Outbox.
Send any pending outgoing messages using the address you want to 
edit, and transfer the messages to other mailboxes.
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Radio Control

Using MICOMail’s MICOM-2E Control Panel
You can control your MICOM-2E radio from your computer, using MICOMail’s 
built-in Radio Control Panel, which mimics the radio’s physical control head.

Displaying the Radio Control Panel on your PC

Select View > Radio Control Panel.

The Radio Control Panel dialog box appears.

You can now use your mouse to operate the radio keys and control the radio.

Alternatively, use the keyboard Left and Right arrow keys to scroll over the 
Control Panel buttons, and press the Space Bar to activate the selected button.

Closing the MICOM-2E Control Panel

Click the CLOSE button on the Radio Panel.

Note

You can purchase a DeskSet including a PTT microphone and speaker, 
to facilitate full remote radio operation. Contact your Motorola dealer for 
more information.

Note

This command is available only when MICOMail is in Standby mode.

Note

When the control panel is displayed, the modem is disabled.
In order to send a message, you must first close the MICOM-2E Control 
Panel.
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Using Stations, Nets and Channels Effectively
MICOMail transmits messages over radio frequency waves. The modem you use 
with MICOMail can be configured to send messages at any radio frequency. 

IMPORTANT! In order to transmit successfully, both the sender and 
recipient must be on the same radio frequency. 

In order to ensure that the sender and recipient can communicate, you must 
establish standards for “locating” the other users of MICOMail. This is done 
through networks, channels, and stations, which are normally set up by your 
system administrator.

Using your MICOM2E/2R radio, you can use the radio’s Automatic Link 
Establishment (ALE) functions to your advantage with MICOMail. 
ALE automatically selects the channel with the best transmission from the radio’s 
programmed channels. Using ALE is highly recommended because it ensures the 
best link possible without an in-depth knowledge of radio communications.

When a sender uses MICOMail to send an e-mail message on a particular 
network, the radio pages the recipient station (either on a selected channel, or, 
using the radio’s ALE mode, on the best available channel). When the recipient 
radio detects that the sender radio is paging it, the two radios establish a link, and 
the modems perform a handshake and begin to communicate.

Station The identifying name of a radio station. When your station sends a 
message, MICOMail contacts the station designated to receive the 
message.

Channel A specific radio frequency on which you can transmit or receive 
messages. When you define a specific channel frequency for a 
station, MICOMail communicates with that station only on the 
specified channel.

Network A set of defined radio channels. You and others on the network 
decide which frequencies and channels are to be used to transmit to 
one another, and these definitions are combined into a radio 
network. You can configure more than one network on each radio.

Note

For more information on ALE, see the MICOM-2E/2R ALE HF SSB 
Transceiver, Owner’s Guide.
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Using Radio Control
The Radio Control feature enables the MICOMail software to assign a specific 
default channel or station name for each user (see Default Radio Park Parameters 
on page 21).

When you assign a station name to a user, the system uses the ALE option in the 
radio to perform the call. Thus, a link is established on the best available channel, 
resulting in the best transfer rate possible and automatic channel switch in case a 
modem link fails.

Enabling ALE

Enabling the Radio’s ALE option

1. Use the MICOM2 RSS software to verify that the “Delete ALE” option is 
disabled.

2. Using the radio’s front panel programming menu, press:

PROG (programming), then

RAD (radio), then

OPTS (options), then 

ALE YES.

Note

• MICOMail operates with radio software version 3.0169 and above. 
If your radio has an earlier software version, please contact your radio 
service station and request a software update. 
To check the software version, enter channel mode on your radio and 
press the * button on the radio for a few seconds, until the radio 
software version is displayed on the radio.

• If you intend to use station names or net number in the MICOMail 
Address Book, the station names or net numbers must be 
programmed into the ALE directory using MICOM ALE RSS.

• If the ALE is not programmed, you can assign channels only for user 
names in the MICOMail Address Book.

• When MICOMail is in Standby mode, the radio must be in ALE mode 
or in Channel mode.
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Creating, Sending and Receiving 
HF Messages

Using MICOMail, you can create new messages, receive messages from other 
MICOMail users, reply to incoming messages and transmit your e-mail over the 
radio network. MICOMail also includes useful mechanisms such the ability to 
attach files and use signatures.

Creating Messages

Create Message Window

New messages are created in a separate window, the Create Message window.

Note

The Create Message Window is opened as a separate window, and has 
its own icon on the Windows Program Taskbar. If you click outside the 
Create Message window, it will apparently “disappear”. To view it again, 
click the relevant icon on the Windows Taskbar.

You can open two Create Message windows simultaneously.
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Create Window Menus
The Create Message window has its own set of menus, as follows:

File Menu

Options Menu

Edit Menu
Contains Undo, Cut, Copy and Paste functions, to facilitate text editing.

Lock...

Save Signature...

Send...

File Options Edit

Create Message Window Menus

Lists Help

Printer Setup...

Exit

Print... Undo

Cut

Copy

Paste

To...

CC...

Attachments...

Print... Enables you to print the message.

Printer Setup... Enables you to select the desired printer driver and to 
define its settings.

Exit Quits the Create Message window.

Lock... Opens the Password window, where you can lock files 
attached to the message with a password. 
For more information, see Locking Attachments with a 
Password on page 42.

Save... Used to save signatures.
For more information, see Using Signatures on page 67.

Send... Saves the message data, closes the Create Message 
window and adds the message to the Outbox queue.
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Lists Menu

Help Menu
Opens the MICOMail PDF Help file.

To... Opens the Address Book, enabling you to select a 
recipient for your message.

CC... Opens the Address Book, enabling you to select 
additional addressees for your message.

Attachments... Enables you to select a file to attach to your message.
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Create Window Buttons

The Create Window contains the following buttons:

LOCK Locks an attachment so that it can only be unlocked with 
a key which you provide. See Protecting an attachment 
with a password on page 42.

SAVE Save the message as a Signature. See Creating a 
Signature on page 67.

PRINT Prints the message. See Printing a message on page 56.

SEND Adds the message to the outgoing queue in the Outbox.

HELP Opens the MICOMail PDF Help file.

CLOSE Closes the Create Message window and discards the 
message. When you use this button, the message is not 
saved and is not added to the outgoing queue. 

TO Enables you to select one or more recipients from the 
Address Book. See Using the Address Book on page 27.

CC Enables you to add one or more recipients who you wish 
to receive copies of your message.

SUBJECT A text field where you must type the subject of your 
message.

ATTACH Enables you to add attachments to your message. Sending 
attachments on page 41.

MESSAGE TEXT 
PANEL

A text field where you can type the content of your 
message.

SIGNATURE 
BUTTONS

Ten Signature buttons (on the right side of the window), 
used for predefined signatures. See Using Signatures on 
page 67.
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Creating a New Message
When you create a new message, you can determine one or multiple recipients, 
add attachments, use signatures and send copies as CCs to other recipients.

Creating a new message

1. Press the CREATE button (Message Menu > Create Message).

The Create Message window appears.

2. Press the TO button (Lists > To).

The Address book dialog box appears.

3. Select one or more names from the List pane on the left, and click the ADD >> 
button.

The name/s now appear in the To pane on the right.

4. Click the OK button.

5. If you want, you can add more names to the list by clicking the CC button. 

Note

You cannot type directly in the To field.
Recipients can only be inserted using the Address Book. To add a name 
to the address book, see Using the Address Book on page 27.

Note

You must specify at least one recipient.

Note

CC messages are send as separate HF e-mail messages, one after the 
other. Note that the recipient will receive the message as a regular e-mail 
message, so that it is recommended that you indicate in the message 
itself who is CC’d to the message.
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6. In the Subject field, type in the title of your message. 
The maximum subject line length is 39 characters.

7. If required, insert a signature. For information on using and creating signatures, 
see Using Signatures on page 67.

8. In the text area, type in your message. If necessary, you can use the Edit menu 
commands: Undo, Cut, Copy and Paste.

9. Add any required attachments (see Attaching Files to Messages on page 41).

10. If relevant, encrypt your message (see Encrypting and Decrypting Messages on 
page 70).

11. When the message has been completed click the SEND button.

The message is added to the OutBox queue.

12. Unless you are using Automatic mailing, select the message in the Outbox and 
press the Messages>Send Message command.

Note

You must type in a subject.

!
Important

The signature must be inserted before you type your message. If you 
insert a signature after typing in the text field, any typed text will be 
deleted and replaced by the signature text.

Note

If you currently have a different folder open, the Outbox is not visible.
Click the main folder to see the Outbox and to send your new message.

Note

If you have selected the Automatic mailing option, your message will be 
sent automatically and you do not need to use the Send command. 
For more information, see Automatic/Manual Mailing on page 61.
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Attaching Files to Messages
You can send any type of file as an Attachment to your E-mail message. 

Sending attachments

1. Click the Attachments button (Lists > Attachments).

The Add Files to Attachment List dialog box appears.

2. To select the file to be attached, browse as you would in any Windows browser, 
and locate the required file.

3. Select the file, and click the ADD button.

4. To add more than one file, repeat the last two steps.

5. When you have finished selecting all the files you want to attach, click OK.

The list of files appears in the Attachment field in the Create Message window.

!
Important

Remember to compress your attached files, using Winzip or any other 
compression utility. File compression can reduce your message 
transmission time – and the time it takes the recipient to receive the file 
– by up to 90%!

Note

If your system operates with 32-bits (i.e. Windows 95 and above), it is 
recommended that all file names are limited to 8 characters, to prevent 
truncation of names when using MICOMail.

Note

You can attach up to five files to a single message. The total size of the 
files you have added appears after the words Total Size.
If you accidentally added the wrong file, select the file in the Attachments 
pane and click the DELETE button.
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Locking Attachments with a Password
When adding an attachment in a message sent directly to another HF radio, you 
can lock the attachment with a password so that only a recipient who knows the 
password can read it.

Protecting an attachment with a password

1. Click the Lock button (Options > Lock).

The Password dialog box appears. 

2. Type the password in the Password field.

3. Retype the same password in the Verification field.

4. Click the OK button. 

The Lock icon on the LOCK button changes to an Unlock icon.

Note

If you did not type the identical password twice, you will be prompted to 
re-enter the password.
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Viewing Messages
You can view any message in any of your folders, regardless of whether it is an 
incoming message or an outgoing message, and regardless of whether it has been 
sent or not, using the View Message window.

Viewing a message

1. Select the required message in the OutBox.

2. Click the VIEW button (Message > View).

3. The View Message window appears with the message text in the text box.

The View Window

When you view messages, the View Message window is opened.

Note

You can open up to three windows for other messages at the same time.

Note

The View Message Window is opened as a separate window, and has its 
own icon on the Windows Program Taskbar. If you click outside the 
Create Message window, it will apparently “disappear”. To view it again, 
click the relevant icon on the Windows Taskbar.
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View Window Menus
The View Message window has its own set of menus, as follows:

File Menu

Edit Menu
Contains Copy and Select All functions, to enable copying the text to a new 
View Message window.

Message Menu

Help Menu
Opens the MICOMail PDF Help file.

File Edit

View Message Window Menus

Message Help

Printer Setup...

Exit

Print... Copy

Select All

Reply...

File...
Attachments...

Delete

Print... Enables you to print the message.

Printer Setup... Select the desired printer driver and define its settings.

Exit Quits the View Message window.

Reply... Reply to the incoming message you are viewing. For 
more information, see Replying to a Message on page 52.

File... Enables you to file the message in one of the folders.
For more information, see Managing Folders on page 64.

Attachments... Enables you to save incoming attachments in a selected 
location on your hard disk. For more information, see 
Viewing Attachments on page 50.

Delete Enables you to delete the current message.
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Editing Messages
Once you have pressed the SEND button in the Create Message window, you 
cannot edit the message directly, even if it has not been transmitted yet. In order 
to edit a message, you must open it in the View Message window and copy the 
text into the Create Message window where it can be edited.

Editing a message

1. Select the required message in the OutBox.

2. Click the VIEW button (Message > View).

3. Using the mouse, select the message text.

4. In the Main window, click the CREATE button (Message > Create Message).

5. Place the cursor in the text field.

6. In the Create Message window, select Edit > Paste.

The text you copied from the viewed message is pasted into the new message you 
have created.

7. Edit the text as required.

8. Insert a recipient in the To field and a subject in the Subject field just as you would 
for any new outgoing message.

9. Add any required attachments.

10. Click SEND to confirm the message and add it to the Outbox queue.

11. Unless you are using Automatic mailing, select the message in the Outbox and 
press the Messages>Send Message command.

Note

In the View window, select Edit > Copy. You can also use the Edit > 
Select All command to select all text in the message. 

Note

If the previous message (before editing) has not yet been transmitted, 
don’t forget to delete it so that it is not transmitted accidentally.

Note

If you have selected the Automatic mailing option, your message will be 
sent automatically and you do not need to use the Send command. 
For more information, see Automatic/Manual Mailing on page 61.
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HF Message Transmission

Transmitting an HF Message
If you are using automatic mailing (see Automatic/Manual Mailing on page 61), 
messages in the Outbox are sent automatically.

If you have not configured your MICOMail to send your messages automatically, 
then the new messages are logged in the OutBox. These messages are not sent 
until you send them manually.

Sending an HF message manually

1. In the Outbox, select the message to be sent.

2. Select Message > Send Message.

3. The application starts to send the specified message.

Note

Prior to using MICOMail to send an e-mail message, verify that the 
modem and the radio are turned on and connected properly to the PC, 
and that the status line indicates that MICOMail is in Standby mode.

Note

If you want to view the status of outgoing messages, open the Log file 
(see Using the Log file to Check Message Status on page 53).
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Stopping and Resuming Message Transmission
While you are in the process of receiving or transmitting a message, you cannot 
use the radio for other purposes such as voice communication. If you do need to 
speak on the radio before message transmission has been completed, you can 
abort or suspend the transmission.

If you wish to resume sending of an Outgoing message at a later stage, use the 
Suspend command.

Aborting an incoming or outgoing message

Click the ABORT button (Message > Abort Message). 

Message reception/transmission is terminated, the modem and the radio are 
disconnected and MICOMail is returned to standby mode.

Suspending message transmission

1. Select the message in the Outbox.

2. Click the SUSPEND button.

After a number of seconds, the status line states: Message has been suspended 
by the user and the Suspend icon light flashes in red and yellow.

3. You can now use the radio for voice or other communication.

Note

Suspending a message takes longer than aborting one, but has the 
advantage of enabling you to resume transmission from the point where 
it was suspended. However, it is important to be aware that as long 
as the message remains suspended, the receiving station cannot 
receive any other mail.

Note

• A message which has been aborted cannot be resumed. If it was an 
outgoing message, you must send it again as a new message. If it 
was an incoming message, you must request that it be sent to you 
again.

• To view the status of an aborted message, open the Log file 
(see Using the Log file to Check Message Status on page 53).

Note

• The Suspend process can take time. Please be patient and wait for 
the status to change.

• To view the status of a suspended message, open the Log file 
(see Using the Log file to Check Message Status on page 53).
In the Log file, a Suspended message will have a percentage below 
100%. When you resume transmission of this message, MICOMail 
will resume where it left off when communication is re-established.
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Resuming transmission of a suspended message

1. Verify that the radio is still in the mode (frequency/channel/ALE Link) used 
before you suspended transmission. If necessary, set the radio to the correct net 
and channel.

2. Select the message in the Outbox.

3. Click the RESUME button.

After a number of seconds, the status line states: Linked to <user name>. 
This indicates that the system has resumed transmission of the message.

Note

• The Resume process can take time. Please be patient and wait for 
the status to change.

• When you resume transmission of this message, MICOMail will 
resume the count of the percentage transmitted where it left off when 
the message was suspended.
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Receiving HF Messages
When a new message arrives, the Message Announcement box pops up, 
informing you that you have received a new e-mail message. 

 

Note

New messages always appear in the Inbox, in the Main Folder. If you are 
currently viewing a different folder, double click the main folder in the 
Folders window to view the Inbox.

Note

If you want to view the status of incoming messages, open the Log file 
(see Using the Log file to Check Message Status on page 53).
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Viewing Incoming Messages

Viewing an incoming message

1. Select the message in the InBox.

2. Select Message > View. 

3. The View window appears with the message in the text box.

Viewing Attachments
If you have received a message with an attachment, the message icon will indicate 
this, and the ATTACH button on the tool bar is enabled.

Viewing an attachment

1. Click the ATTACH button (Message > Attachments).

Note

You can open up to three windows for other messages at the same time.

Note

The maximum subject line length for HF communication is 39 characters.
If the person writing to you has used a longer subject line, the end of the 
original subject will be ignored by MICOMail.

If the message is encrypted, you must press the DECRYPT button and 
provide the encryption key, see Encrypting and Decrypting Messages 
on page 70.

Note

The sender may have locked the attachment files. In this case, you must 
know the password in order to view the files.
If the file is locked, when you click the ATTACH button, a window opens, 
prompting you to enter the password.
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The Save Attachments dialog box opens, containing a list of the attached files.

2. Select an attached file from the Attachments list and click the SAVE AS button.

The Save As dialog box opens, enabling you to point to the desired location.

3. After saving the file, open it and view it as you would any file on your computer. 

4. If more than one file was attached, repeat this procedure for all files in the list.

Note

If the attachment had an original name longer than 8 characters, the 
name will be truncated (i.e. will have a ~ sign indicating that there are 
missing characters).

Note

If you are viewing an encrypted message, a message box appears 
asking whether you want to decrypt the attachment file. When you press 
the YES button, you are prompted for the decryption key.

Note

You must have the relevant application for viewing attached files (e.g. 
Acrobat Reader for PDF files, MicroSoft Word for *.doc files, etc.).
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Replying to a Message
You can reply to only one message at a time, either while the message is open in 
the View window, or by selecting the message in the InBox. 

Replying to a message

1. Select the message in the Inbox, or open the message using the VIEW button.

2. Click the REPLY button (Message > Reply).

The Reply window appears. This window is identical to the Create Message 
window (see Create Message Window on page 35).

The To field automatically contains the recipient’s name, and the Subject field 
automatically contains the subject from the message you are replying to.

3. If required, insert a signature (see Using Signatures on page 67). 

4. In the text area, type in your message. If necessary, you can use the Edit menu 
commands: Undo, Cut, Copy and Paste.

5. Add any required attachments (see Attaching Files to Messages on page 41).

6. When the message is completed, click the SEND button.

The message is added to the OutBox queue.

7. Unless you are using Automatic mailing, select the message in the Outbox and 
press the Messages>Send Message command.

Note

You can edit the subject line, and can press the TO button to change the 
recipient or add recipients through the Address Book.

!
Important

The signature must be inserted before you type your message. If you 
insert a signature after typing in the text field, any typed text will be 
deleted and replaced by the signature text.
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Using the Log file to Check Message Status
The Log records the final status of all transmitted and received messages. 
If you need to verify when a message was sent and whether communication 
problems were encountered, use the Log file to find this information.

To open the Log file window, select View>Log File.

The Log File Window 

Each message in the Log File contains the following fields:

Status An icon indicating the message status (Transmitted or Failed)

Description Describes the event that took place

From/To Sender/Recipient identification

Subject Message subject

Date The date of the log event

Time The time of the log event

Modem The name of the remote modem (sending/receiving messages)

Station Name of the station on which the message was transmitted

Net The network # on which the message was transmitted

Channel The channel # on which the message was transmitted

Percent The percentage of the message that was sent or received
53



MICOMail User Guide
Log File Operations

Printing the log file

In the Log file, click the PRINT button.

Sorting log messages

In the Log file, click heading of the relevant column. 
The table will be sorted in the according to that column.

Deleting a log message

The Log file is limited to 50 messages. The oldest messages are automatically 
deleted to make place for newer ones, so that you will not usually need to delete 
log messages. If you do want to delete one of more messages, in the Log file, 
select the message and click the DELETE button.

Note

You can select more than one message by pressing the Cntrl or Shift 
keys on your keyboard and simultaneously clicking messages.
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Printing from MICOMail
You can print messages, lists and other MICOMail items.

Printed items are printed to the default Windows printer.

You can change the printer driver, and set the orientation in portrait or landscape, 
the size of the paper, and the source from where the paper will be fed. 

Setting the printer information

1. Select File > Printer Setup.

The Print Setup dialog box appears.

2. Set the required parameters.

3. Click OK.
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Printing a Message
You can print the contents of any message from the Main, View, Reply and 
Create Windows.

Printing a message

1. Select the message you want to print in the Main window, or open it in the View 
or Create window.

2. Click the PRINT button (Message > Print).

The Print Message window appears.

3. Indicate the number of copies to be printed.

4. Click OK to confirm and initiate printing.

Printing the Messages List
You can print the list of the messages in any folder in MICOMail’s Folder 
window or of the Outbox/Inbox.

Printing the message list

1. Open the folder by double clicking the folder name Folder > Open.

2. Select Message > Print Message List.

The Print window appears.

3. Indicate the number of copies to be printed.

4. Click OK to confirm and initiate printing.
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Printing the Folder List
You can print a list of the existing folders.

Printing a list of the folders

1. Select Folder > Print Folder List.
The Print Folder dialog box appears asking you select the number of copies to be 
printed.

2. Select the number of copies to print.

3. Click the OK button to initiate printing.

Printing the Log file

Printing the log file

In the Log File window, click the PRINT button.
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Deleting a Message
You can delete any message from the Inbox or Outbox.

Deleting a message

1. Select the message you want to delete from the Inbox or Outbox.

2. Click the DELETE button (Message > Delete Message).

A confirmation window appears.

3. Click YES to delete the message or NO to cancel the deletion.

The selected message is deleted.

Sorting Messages
Messages are listed by default in chronological order, but they can be sorted by:

Date (Date/Time)

Name (To/From)

Status

Subject

Sorting messages

1. Open the Inbox or Outbox.

2. Select Message > Sort > Date / Name / Status / Subject. 
Alternatively, click the heading of the column you wish to sort.

The messages are sorted according to your selection. 
For example, if you want to sort by name, click the Name label on the InBox or 
OutBox header.
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Filing Messages
In order to maintain your mail, it is recommended that you create different folders 
and file your messages by subject For more information on creating and 
managing folders, see Managing Folders on page 64.

Filing a message

1. In the Inbox or Outbox, select the message you want to file.

2. Select Message > File Message.
Alternatively, use your mouse to “drag” the item to the required folder, and then 
release the mouse button. The message is automatically be transferred to the 
folder.

The File Message window appears.

The From field indicates the original folder. 

3. In the To drop-down box, select the folder where you wish to file the message. 

4. Press OK to confirm.

Note

You can select more than one message by pressing the Cntrl or Shift 
keys on your keyboard while hovering over the message Row selectors 
(the mouse pointer changes to an arrow shape).

Note

Initially, all incoming messages appear in the Inbox, and all outgoing 
messages in the Outbox, under the main MICOMail folder.

Note

TIP! You can sort your messages by recipient/sender or subject and then 
select a group of messages to file simultaneously in one folder.
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More About MICOMail Configuration

Automatic/Manual Mailing
MICOMail can be operated in two modes: automatic mailing and manual 
mailing.

With Automatic mailing, the application automatically transmits queued 
messages in the OutBox in chronological order.

With Manual mailing, mail is only transmitted when you select a particular 
message from the Outbox and send it (see Transmitting an HF Message on 
page 46). 

Enabling/disabling automatic mailing

Select Settings > Automatic Mailing.

Note

While you are running MICOMail, disable any software, such as screen 
locks or Guardit, that may stop the operation of the computer. If the 
computer’s operation is stopped, MICOMail stops automatic 
transmission and receipt of E-mail messages. Make sure the watch 
indicator at the bottom of the screen shows that the computer is running. 
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How MICOMail Resends Messages
If your message is not transmitted at the first attempt, MICOMail provides a 
sophisticated mechanism for defining the manner in which MICOMail resends 
the message. This feature is designed so that if a message is not sent after the first 
or second attempt, your radio will not remain tied up by constant send attempts.

First, decide whether to resend the message indefinitely after initial transmission 
failure, or whether to determine a resend loop sequence. In the resend loop 
sequence, the number of send loops, the wait time between loops, the number of 
loops and the delay co-efficient will all determine the number of attempts and the 
time delay between them.

The following diagram demonstrates the resend loop sequence:

The send algorithm calculates the time to wait between attempts as follows:

Note

If you are attempting to send a very large mail and your transmission 
channel is not of high quality, and the mail fails after more than 1% of the 
message has been sent, the Send Algorithm will be reset and will start 
from the beginning.

Send 
Loop

No of 
loops (L)

Wait ___ minutes 
after the first loop (W)

Delay Co-efficient 
for wait between 
attempts (CE)

Unsuccessful 
at first send 
attempt

Mail sent 
successfully 

All attempts in 
resend loop 
sequence failed

Failed mail 
transferred 
to Inbox

Retry entire 
resend loop 
sequence

Set parameters 
for resend 
loops

Resend 
indefinitely

W  x  LCE = T

Wait X Loop No.
Co-Efficient Time between attempts 

in current loop
=
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Defining the Message Send settings

1. Select Settings > Parameters.

2. Select the Send Settings tab.

3. Under Mail Options, decide whether you want the mail to be resent indefinitely or 
whether you want to set the Resend Loop Sequence.

4. If relevant, set the Resend Loop Sequence parameters:

The number of resend attempts per loop

The time that MICOMail waits after the first resend loop. 

The number of resend loops.

The delay Coefficient (constant, slow, medium, fast).
When set to Constant, the time between one attempt and the next will remain 
as set in the Waiting field.
When set to Slow, Medium or Fast, the time between one send attempt and the 
next will increase after each loop.

5. Select or deselect the Message Notification box.

When this box is selected, if your mail is not sent after the entire Resend Loop 
Sequence, a message box will notify you that your mail was not sent. 
In the message box you can select:
– YES to restart the entire Resend Loop Sequence
– NO to transfer the message to the Inbox.

When this box is not selected, messages which fail after the entire loop sequence 
are transferred to the Inbox.

Note

If you wish to resend the message at a later stage, highlight the message 
in the Inbox and select Message > Resend Message to transfer the 
message back to the Outbox.
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Managing Folders
Folders enable you to store messages according to categories that you define (up 
to nine folders can be defined in MICOMail). You can print the list of existing 
folders at any time, see Printing the Folder List on page 57”.

For information on transferring messages from one folder to another, see Filing 
Messages on page 59.

Opening a folder

1. Double click the folder icon or name.

The folder name turns red, indicating that it is selected, and the Incoming and 
Outgoing windows for that folder appear.

OR

1. Select Folder > Open Folder to open the Open Folder dialog box.

2. Select a folder from the folder list.

3. Click the OK button.

Note

Only one folder can be opened at a time. When you open a new folder, 
the Incoming and Outgoing messages in the folder you open replace the 
Inbox and Outbox in the MICOMail main window.
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Creating a new folder

Each folder should have a logical name which indicates its contents, for instance 
the name of a client or the name of someone you correspond with frequently, or 
a Delete folder for old messages.

1. Select Folder > Create Folder.
The Create Folder dialog box appears.

2. Type in the folder name.

3. Press the OK button to confirm.

Deleting a folder

You can delete any folder. This command causes the folder itself, as well as any 
files it contains, to be deleted. 

1. Open the folder you want to delete.

2. Select Folder > Delete Folder.

A message box appears prompting for confirmation.

3. Click YES to delete the folder.
65



MICOMail User Guide
Renaming a folder

1. Open the folder which you wish to rename.

2. Select Folder > Rename Folder.

The Rename Folder dialog box appears.

3. Type the new name in the To field.

4. Press OK to confirm the new name.

Emptying a folder

Instead of deleting single messages from various folders or from the Inbox, you 
can empty the entire contents of a specified folder. For instance, you can create a 
folder named “Delete” or “Old”, transfer messages to it and then when you need 
to empty the entire folder.

1. Open the folder you want to empty

2. Select Folder > Empty Folder.

A message box appears prompting for confirmation.

3. Click YES to empty the folder.
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Using Signatures
If there are standard text blocks which you insert into messages on regular basis, 
such as a signature with your title, department and company information, you can 
save the text as a “Signature”. You can then assign a shortcut button to each 
Signature so that pressing the shortcut will automatically insert the signature into 
your message.

Creating Signatures

Creating a Signature

1. Press the CREATE button (Message > Create Message) to open the Create 
Message window.

2. Type the text of the signature in the text field.

3. Press the SAVE button (Options > Save Signatures) in the Create Message 
window to open the Signature List window, where existing signatures appears as 
option buttons.

4. Click any blank option button, and type the button name in the text box.

5. Click the OK button. 

The signature is saved and signature name appears on one of the elongated 
buttons in the lower right corner of the Create Message window.

Note

You can create a maximum of ten signatures
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Inserting Signatures in a Message
The signature is inserted in the course of creating a new message (see Creating a 
New Message on page 39).

Inserting a signature into an outgoing message

1. Press the CREATE button (Message > Create Message) to open the Create 
Message window.

2. Fill in the To and Subject fields.

3. Select the appropriate signature button (elongated buttons with the signature 
name on them) from the right bottom corner of the Create Message window.

The signature text is inserted into the text field. You can edit the signature text, or 
insert your own text before or after it.

4. In the text area, type in your message.

5. Add any required attachments (see Attaching Files to Messages on page 41).

6. When the message is completed click the SEND button.

The message is added to the OutBox queue.

7. Unless you are using Automatic mailing, select the message in the Outbox and 
press the Messages>Send Message command.

Note

IMPORTANT! The signature must be inserted before you type your 
message. If you insert a signature after typing in the text field, any typed 
text will be deleted and replaced by the signature text.

Note

If you forget to insert the signature before typing your message, copy 
your message (Edit>Copy). Insert the signature, which replaces the text 
you typed. Now, paste the text you copied (Edit>Paste) back into the text 
field.

Note

If you have selected the Automatic mailing option, your message will be 
sent automatically and you do not need to use the Send command. 
For more information, see Automatic/Manual Mailing on page 61.
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Managing Signatures
You can rename or delete existing signatures.

Renaming an existing signature

1. Press the CREATE button (Options > Create Message) to open the Create Message 
window.

2. Press the SAVE button (Message > Save) in the Create Message window to open 
the Signature List window.

3. Choose the relevant option button.

4. Type in the new name and click OK. 

Deleting a signature

1. Press the CREATE button (Options > Create Message) to open the Create Message 
window.

2. Press the SAVE button (Message > Save) in the Create Message window to open 
the Signature List window.

3. Choose the relevant option button.

4. Click the DELETE button.

Editing a signature

You cannot edit a signature directly.

1. Press the CREATE button (Options > Create Message) to open the 
Create Message window.

2. Use the relevant signature button to insert the signature text into the text window.

3. Edit the text as required.

4. Press the SAVE button (Message > Save) in the Create Message window to open 
the Signature List window.

5. Choose the option button with the name of the signature you are editing.

6. Click the OK button. 
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Encrypting and Decrypting Messages
If you have purchased this option, MICOMail enables you to encrypt outgoing 
messages. For more information on the encryption standards used, see Appendix 
C – Data Encryption Standard on page 101.

The ENCRYPT/DECRYPT button appears
on the toolbar of the Create Message window.

Encrypting an outgoing HF message

1. Prepare your message as usual, using the Create Message window (see Creating 
a New Message on page 39).

2. When the message is ready, press the ENCRYPT key.

3. You are prompted to provide an encryption key.

4. Press the SEND button to transfer the message to the Outbox queue.

When a message is encrypted, the subject line in the Outbox is also encrypted, 
and you will not be able to identify the original subject.

Decrypting an incoming HF message

1. Open the incoming message as usual, using the View Message window.

2. In the View Message window, press the DECRYPT key.

3. You are prompted for the decryption key, which you must receive from the sender.

The message is decrypted.

!
Important

The Encrypt/Decrypt option is available only for HF messages. if you use 
the MICOM Net Internet Subscriber option, you will not be able to encrypt 
Internet messages, but will still be able to encrypt HF messages.

Note

The key must include eight characters.
Any alphanumeric characters can be used.
The key is case-sensitive.

Note

• Attachments must be decrypted separately, when saving them to your 
disk.

• Although the message is now decrypted, the subject line in the Inbox 
will remain encrypted.
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Using MICOMail for Internet 
Communication

How Does MICOM Internet Communication Work?
In addition to its capabilities as an HF-SSB e-mail software, MICOMail enables 
you to communicate over the Internet even if you don’t have a telephone line 
available.

To facilitate the relay of Internet e-mail over an HF network, one of the radios in 
the network must be defined as a Server, using the MICOM Net Server software, 
available as a separate software package. All other radios are defined as MICOM 
Net Internet Subscriber stations and are referred to in this section as Internet 
Subscribers.

Your HF radio contacts the MICOM Net Server, referred to in this section as the 
Server, which communicates directly with the Internet Service Provider (ISP).

In fact, you will continue to receive your mail using your radio just as you did 
when receiving HF mail with MICOMail. The server collects the Internet mail 
from the ISP and then sends it to you. Likewise, when you want to send an e-mail 
to an Internet address, you send it to the server, which then relays it to the ISP.

The following illustration demonstrates how the Subscriber-Server-ISP 
interrelate.

!
Important

This section assumes that you are already proficient with using 
MICOMail over the HF-SSB network, and/or that you have read all 
previous chapters of this Guide and are familiar with MICOMail’s 
operating principles.

Note

You can continue sending and receiving HF mail using the MICOM Net 
Internet Subscriber option, just as you did with MICOMail.
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Setting up your MICOMail for Internet Communication

Receiving Information from the Server
Before setting your Internet Subscriber communication parameters, you will need 
to receive the following information from the server:

The server’s Modem ID, station name and net

Your Internet User Name

Your Internet Address

Your Internet Password.

Initial Internet Subscriber Configuration
If you have not previously used MICOMail, before proceeding you must set up 
the hardware and software as described in:

Setting Up the Hardware on page 5

Installing MICOMail on page 8

Initial MICOMail Configuration on page 21

!
Important

It is also essential that you familiarize yourself with MICOMail operation 
before you proceed, as the basic principles and most MICOMail 
operations are identical regardless of whether you are sending HF or 
Internet mail, and are therefore not described in this section
73



MICOMail User Guide
Inserting your Internet Communication Parameters

Defining your station as an Internet Subscriber

1. Select Settings > Parameters.

2. Click the Station Type tab.

3. Select MICOM Net Internet Subscriber as the type of station.

MICOMail automatically quits.

4. Restart MICOMail.

Updating your system parameters

1. Select Settings > Parameters.

2. Click the ID’s tab.

3. Replace the current User Name with the Internet User Name received from the 

server.

!
Warning

The User Name can contain a combination of upper and lower case, and 
is case-sensitive.
Differences in case will cause the Server to fail to identify your mailbox. 

Note

There is no need to change the Modem ID settings.
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Inserting information in the Server Address Book

You can define more than one Internet server in the Server Address Book, and 
then select the specific server you wish to use.

1. Select Settings > Address Books > Server Address Book.

2. Click the ADD button to add a new server to the Server Address Book.

3. In the To field, insert the Server name.
This field is for your internal use when selecting a Server.

4. Insert the relevant information you received from the server in the Modem ID, 
Station Name, Net and Channel fields.

5. Click the UPDATE button to confirm the details you have entered.
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Selecting the desired server

1. Select Settings > Internet Settings.

You are prompted for a password. 
The password is administrator (lower case only).

The Internet Settings window opens.

2. Select the Configuration tab.

3. Click the TO SERVER button.
This field is for your internal use when selecting a server.

The To Server window opens.

4. From the List pane, select the required server, and click the ADD button to insert 
your selection in the To field.
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Entering your Internet password

1. Select Settings > Internet Settings.

You are prompted for a password. 
The password is administrator (lower case only).

The Internet Settings window opens.

2. Select the Connection tab. 

3. In the User Name Password field, enter your password (received from the server).

Note

This password is automatically saved, and you will not be required to 
insert your password at every Internet session.
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MICOM Net Internet Subscriber Overview
Some of the Internet Subscriber screen fields and options differ from those used 
for MICOMail HF e-mail. The following sections describe these differences.

The Main Window
The Main window layout of Internet Subscriber is almost identical to that of 
MICOMail.

The additional Internet-related functions and fields are:

The CHECK button – used to contact the server to check whether there is 
Internet mail waiting in your mailbox

The Inbox and Outbox include additional columns and use different icons, as 
discussed in Internet Subscriber InBox on page 79 and Internet Subscriber 
OutBox on page 81.

Folders

Window

Status

Title Bar

Menu Bar

Tool Bar

Incoming
Messages
Box

Outgoing
Messages 

Box

OutBox
Row 

InBox
Row
Selectors

Selectors
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78



Using MICOMail for Internet Communication
Internet Subscriber InBox
All incoming messages, both from other HF radios and from the Internet, are 
displayed in the Inbox.

Instead of the From column, there are two separate columns:

From E-Mail Address – used for messages received from Internet subscribers

From Server/HF – used for messages received from other HF radios, including 
the server.

In the above screen, the first message was sent by another HF radio, while the 
second and third messages were sent by Internet subscribers.
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Internet Inbox Message Status Icons
The Internet Subscriber icons are identical to those used by MICOMail for HF 
mail, but they include a yellow @ sign, indicating that this message was received 
from an Internet subscriber. The Inbox can include a mixture of Internet and non-

Internet icons, depending on the messages you received.

Internet 
Icon HF Icon Description Text 

Color
A new message that you have not yet read. Blue

A new message that you have not yet read, 
with an attachment. 

Blue

A message that was opened (read). Black

A message that was opened (read), 
with an attachment.

Black

An outgoing message that failed or was 
aborted during transmission.

Red

An outgoing message with attachment that 
failed or was aborted during transmission.

Red

(none) An automatic message from the server, 
indicating that it has received your request 
to check for Internet mail.

(none) An automatic message from the server, 
indicating that it has completed your 
requested Internet mail check.
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Internet Subscriber OutBox
All messages you have prepared are displayed in the Outbox.

Instead of the To column, there are two separate columns:

To E-Mail Address – used for messages sent to Internet subscribers

To Server/HF – used for messages sent to other HF radios, including the 
server.

In the above screen, the first and second messages are sent to Internet subscribers, 
as indicated by the yellow @, while the third message was sent to another 
HF radio.

Note

Outgoing messages which have not been successfully transmitted are 
automatically transferred to the Inbox, and the word UNDELIVERED is 
added at the beginning of the subject line.
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Internet Outbox Message Status Icons
The Internet Subscriber icons are identical to those used by MICOMail, but they 
include a yellow @ sign, indicating that this message was sent to an Internet 
subscriber. The Inbox can include a mixture of Internet and non-Internet icons, 

depending on the messages you received.

Internet 
Icon HF Icon Description Text 

Color
A queued message that was created but 
hasn’t been sent yet.

Blue

A queued message with an attachment that 
hasn’t been sent yet. 

Blue

A message that is currently being 
transmitted.

Blue

A message with an attachment that is 
currently being transmitted

Blue

(none) An Internet message that could not be sent 
due to a problem

Red

(none) An Internet message with an attachment 
that could not be sent due to a problem

Red

A message that could not be transmitted, or 
was aborted by the user.

Red

A message with an attachment that could 
not be transmitted, or was aborted by the 
user.

Red

A message that was suspended by the user. Red

A message with an attachment that was 
suspended by the user.

Red

A message that has been transmitted 
successfully.

Black

A message with an attachment that has 
been transmitted successfully.

Black
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On-going Operation of the Internet Subscriber

The Internet Subscriber Create Message Window
The Internet Subscriber Create Message window is similar to the MICOMail 
Create Message window.

You can use the Internet Subscriber Create Message window to create either HF 
or Internet messages.

This window includes the following additions:

The To Internet field, where you can type an Internet address

The TO INTERNET button, used to open the Internet Address Book

The Add E-mail address to Internet Address Book checkbox, which 
automatically adds new Internet addresses you type to the Internet Address 
Book.

Note

The Lock function is disabled for Internet messages, but can be used for 
HF messages.
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Creating a new Internet message

1. Press the CREATE button (Message Menu > Create Message).

The Create Message window appears.

2. Press the TO INTERNET button to open the Internet Address Book and select an 
address

or

In the To Internet field, type the required Internet address.

3. Type the subject of the message in the Subject column, insert a signature, and 
type your message text just as you would for HF mail.

4. Add attachments just as you would for HF mail.

5. When the message has been completed click the SEND button.

The message is added to the OutBox queue, and is sent as an HF message to the 
Server just like any other HF message.

Note

• You can add the name of the addressee before the address. 
If you want to do so, the address must be included within < > marks, 
for example: Sue Collins <scol@yahoo.com>.

• You can send the same message to up to ten addressees. 
The different addresses must be separated from one another with a 
semi-colon, for example: Sue Collins <scol@yahoo.com>; Rob 
Adams <r.adam.ber.com>.

• You can send the same message to CC addressees, using the 
CC Internet field or button.

• You can send the same message to an HF radio station (i.e. not via 
the Internet), using the TO HF STATION button to select up to five 
addresses from the HF Address Book.

Note

Attachments to Internet messages cannot be locked. If you lock an 
attachment, only HF addressees will receive a locked attachment. 
Internet addressees will receive the same attachment, not locked.
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Sending Internet messages

You do not have to take any special action to send an Internet message.

Outgoing Internet messages appear in the Outbox queue just like any other 
outgoing message. Depending on your settings, they are sent to the Server by 
HF communication either manually when you select the Send command, or 
automatically. 

The Server then transfers the messages to the Internet Service Provider.

Sending an HF message using Internet Subscriber

You can continue sending messages to HF stations just as you did using 
MICOMail. 

In the Create Message window, ignore the To Internet and CC Internet fields, and 
simply click the TO HF STATION button to open the HF Address Book and select 
an addressee. Then proceed preparing the message as usual (see Creating a New 
Message on page 39).

Note

If required, you can send the same message to both Internet and HF 
addressees by using both the To Internet and To HF Station fields in the 
same message.
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Contacting the Server to Receive Internet Messages
Depending on your system and server setup, you will either be sent incoming 
Internet messages automatically, or have to check the server periodically for new 
messages.

If the server does not send you messages automatically, press the CHECK button.

MICOMail sends an HF message to the server, asking it for any mail in your 
Internet mailbox.

Note

If the server sends you mail automatically, you do not need to use the 
CHECK button.
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Viewing and Replying to Internet Messages
The Internet Subscriber View Message window is similar to the MICOMail 
View Message window, with the following differences:

Viewing an incoming Internet message

The Internet Subscriber View Message window is identical to the 
HF View Message window, with the following exceptions:

The From Internet field contains the name and address of the person sending 
you the message.

The CC Internet field contains the name/s and address/es of any persons CC’d 
to the same message.

View the message as usual (see Viewing Incoming Messages on page 50).

Opening attachments to Internet messages

Attachments to Internet messages are opened in the same manner as attachments 
to HF messages (see Viewing Attachments on page 50).

If the original attachment name was longer than 8 characters or had an extension 
longer than three characters, MICOMail automatically gives it a new, short name. 
When you open the attachment, you will receive the following message:
The real name of the attached file: "xxx.xxx" (MICOMail file name) is 
"yyy.yyy" (original file name). Please rename it after saving the file.

Save the attached file using the name provided by MICOMail, and then, using 
your Windows Explorer, rename the file using the original name provided.

Viewing an incoming HF message with Internet Subscriber

When you use the Internet Subscriber View Message window to view an 
incoming HF message, the From HF Station field contains the details of the HF 
station sending you the message. The From Internet and CC Internet fields are 
empty.

Note

If someone attempts to send you a message exceeding the limit of 
64,000 characters or with more than five attachments, the server 
automatically returns the message to the sender.
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Internet-Related Address Books

Internet Address Book
The Internet Address Book (Settings > Address Books > Internet Address Book) 
contains the contact details of Internet correspondents.

Adding a new Internet addressee to the Internet Address Book

1. Select Settings > Address Book> Internet Address Book.

The Address Book dialog box appears.

2. Click the ADD button.

3. In the Name field, enter any alphanumeric string enabling you to identify the 
person you wish to contact (up to 20 characters).

4. In the E-Mail Address field enter the relevant e-mail address (up to 20 characters).

5. Press the UPDATE button to record the new address in Address Book database.

Server Address Book
The Server Address Book (Settings > Address Books > Server Address Book) 
contains contact details of the server/s you use to contact the ISP and relay mail.

For details on updating the Server Address Book, see Inserting information in the 
Server Address Book on page 75.

Note

• The address book can only be accessed when the system is in 
Standby mode (as indicated in the Status Line).

Note

You can let MICOMail automatically update your Internet Address Book 
by checking the Add E-mail address to Internet Address Book 
checkbox in the Create window.
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Troubleshooting
If you encounter a problem, you may be able to solve it using the following 
guidelines. If these do not help, refer to Technical Support on page 90.

Problem Diagnosis and Solution
MICOMail will not install 
properly

You may be trying to install the software on a 
Windows 98 First Edition operating system.
Upgrade to Windows 98 Second Edition, install 
the software on a different computer, or use a 
different operating system (Windows 95/NT/
2000).

A message or the subject 
of a message you have 
received is cut off and 
does not seem complete

The message sent to you it may have exceeded 
the character limit (115 characters for MICOMail 
HF communication and 64,000 characters for 
MICOM Net Internet Subscriber 
communication).
Ask the sender to split the message into two 
separate messages and to resend the second 
half.

When MICOMail tries to 
transmit a message, the 
radios connect but modem 
communication fails.

There may be a mistake in the MODEM ID field 
in your Address Book.
Ask the recipient for the MODEM ID defined in 
his/her MICOMail, and check against the 
definition in your software.

You receive a message 
stating the User Name/
Password is incorrect.

Your MICOM Net Internet Subscriber definitions 
do not correlate with those registered at the 
MICOM Net Server server. 
Contact your system administrator or the server 
administrator to receive the correct user name 
and password.
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System Reset
If you suspect that your modem and radio are not functioning properly, then 
initialize your system as follows.

Resetting your system

Select Settings > System Reset. 

The application first initializes the modem to its default parameters and resets the 
radio (to the default mode defined in MICOMail).

When the reset is complete, the words System Standby appear in the application 
status line.

Technical Support
If you encounter a problem, first try to solve the problem, according to the 
guidelines in Troubleshooting on page 89. 

When reporting a problem, prepare the following details in advance:

Your phone number and contact details.

Your radio model.

Your modem model.

Your radio software version.

Your MICOMail software version.

Your MICOMail user status: MICOMail, MICOM Net Internet Subscriber or 
MICOM Net Server.

The Windows operating system installed on your PC.

If you encounter a problem, contact your local representative.
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Appendix A — Sample Setup
Following is an example of how a 3-site MICOMail system which uses ALE 
communication is set up.

Jacky’s PC

 RADIO1

MODEM1

Address Book includes:
To: Harry
Modem ID: Modem2
Station Name: Radio2
Net: 1
Channel: 0

User Name: Site1 Modem ID: MODEM1
Radio Default: Net1, Channel0

 SITE 1

To: Frankie
Modem ID: Modem3
Station Name: Radio3
Net: 1
Channel: 0

Address Book includes:
To: Jacky
Modem ID: Modem1
Station Name: Radio1
Net: 1
Channel: 0

To: Frankie
Modem ID: Modem3
Station Name: Radio3
Net: 1
Channel: 0

Address Book includes:
To: Jacky
Modem ID: Modem1
Station Name: Radio1
Net: 1
Channel: 0

To: Harry
Modem ID: Modem2
Station Name: Radio2
Net: 1
Channel: 0

HF communication 
between all 
radios

User Name: Site2 Modem ID: MODEM2
Radio Default: Net1, Channel0

User Name: Site3 Modem ID: Modem 3
Radio Default: Net1, Channel0

Harry’s PC

 RADIO2
MODEM2

 SITE 2

Frankie’s PC

 RADIO3
MODEM3

 SITE 3
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Setting up the 3-Site MICOMail System

Radio Settings
The radio ALE parameters for all radios in the system must be set up before you 
begin to set up the MICOMail Parameters. All radios must use the same Net and 
Channel settings.

Site 1: Station Name: Radio1
Net: 1
Channel: 0

Site 2: Station Name: Radio2
Net: 1
Channel: 0

Site 3: Station Name: Radio3
Net: 1
Channel: 0

Physical Connections
Connect the radio and modem to the PC at each of the sites (see Setting Up the 
Hardware on page 5).

In this example, the radio in all sites has been connected to COM2 and the modem 
has been connected to COM1.

Communication Settings
For each of the sites:

1. In the Comm. Ports [HF Modem] window, set to: 9600 and COM1 
(see Defining the modem settings in MICOMail on page 22).

2. Run the communication test to verify proper communication between the PC and 
the modem.

3. In the Comm. Ports [HF Radio] window, set to: 9600 and COM2 
(see Defining the radio settings in MICOMail on page 23).

4. Run the communication test to verify proper communication between the PC and 
the radio.

At the end of this process, the status line of the MICOMail main window should 
display System Standby.
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MICOMail Parameters
In MICOMail, define the User Name, Modem ID and Radio Parameters. Provide 
each site with a unique User Name and Modem ID (see Customizing MICOMail’s 
ID parameters on page 25). Insert the previously defined radio settings in the 
Radio tab (see Setting the default Radio Parameters on page 26.

Site 1 ID Tab: User Name: Site1
Modem ID: Modem1

Radio: Mode: Scan
Default: Net1, Channel0

Site 2 ID Tab: User Name: Site2
Modem ID: Modem2

Radio: Mode: Scan
Default: Net1, Channel0

Site 3 ID Tab: User Name: Site3
Modem ID: Modem3

Radio: Mode: Scan
Default: Net1, Channel0
93



MICOMail User Guide
Address Book
Create new entries in the Address books at each of the three sites (see Adding an 
address to the HF Address Book on page 27).

At Site1, define the addresses of Sites 2 and 3 as follows:

Site 2: To: Harry (or any other internal name you wish to use)
Modem ID: Modem2
Station Name: Radio2
Net: 1
Channel: 0

Site 3: To: Frankie (or any other internal name you wish to use)
Modem ID: Modem3
Station Name: Radio3
Net: 1
Channel: 0

At Site2, define the addresses of Sites 1 and 3 as follows:

Site 1: To: Jacky (or any other internal name you wish to use)
Modem ID: Modem1
Station Name: Radio1
Net: 1
Channel: 0

Site 3: To: Frankie (or any other internal name you wish to use)
Modem ID: Modem3
Station Name: Radio3
Net: 1
Channel: 0

At Site3, define the addresses of Sites 1 and 2 as follows:

Site 1: To: Jacky (or any other internal name you wish to use)
Modem ID: Modem1
Station Name: Radio1
Net: 1
Channel: 0

Site 2: To: Harry (or any other internal name you wish to use)
Modem ID: Modem2
Station Name: Radio2
Net: 1
Channel: 0
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Testing the 3-Site MICOMail System
Perform this test from each of the sites in turn.

1. At Site1, create a new message (see Creating a new message on page 39) to be 
sent to Site2 and Site3.

2. Press the send button.

3. In the Outbox, select the message to be sent.

4. Select Message > Send Message.

The application starts to send the specified message.

5. Watch the Status Line in the MICOMail Main Window and the radio operation to 
verify that the message is transmitted.

6. Verify that the message was received by Site2 and Site3.

7. Repeat the test, sending a message from Site2 to Sites 1 and 3, and from Site3 to 
Sites 1 and 2.
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Appendix B – HAL DSP-4100 Modem

General
The HAL DSP-4100 modem supplied with MICOMail is a DSP modem that 
supports a variety of HF radio communication protocols.

All commands and data are passed via an RS-232 serial I/O connector on the rear 
panel of the modem. This connector also provides connection to a second serial 
I/O port which may be used as a “pass-though” between the terminal device and 
another serial I/O device. All I/O connections to the radio equipment are made 
via a DE-9S connection on the rear panel. The only rear panel adjustment is the 
modulator output level.

The modem uses a dual processor architecture with a powerful 16 bit 
microprocessor controller and a fast DSP for audio processing. Operational 
software for the two internal processors is stored in non-volatile Flash ROM 
devices. However, for upgrade purposes, this software may also be revised by 
uploading new versions via the serial I/O port. As a result, the DSP-4100 modem 
is a powerful platform for implementing many different modems without any 
hardware changes.

The DSP-4100 modem operates using 12 VDC power. 

Front Panel Indicator LED's
The six LED indicators on the front panel of the modem display the operational 
status of the modem. The LED status indications are:

Name Color When ON, indicates:

STBY Green Modem is ready for use (Standby)

CALL Amber Modem has received a call

LINK Green Modem is currently linked to another station

ERROR Red Receive error detected and currently being corrected

TX Red The transmitter is ON and the modem is in Transmit 
state (data is being sent)

RX Amber The transmitter is OFF and the modem is in Receive 
state (data is being received)
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Radio/Modem I/O Connections
The radio is connected to Connector J1 (9-pin) on the rear panel of the modem. 
The connection pins are:

Serial Port Connections
The computer is connected to Connector J3 (25-pin) on the rear panel of the 
modem. The connection pins are:

PIN # FUNCTION I/O LIMITS                
1 Audio from receiver +Input 5V p-p

2 Audio from receiver -Input 5V p-p

3 FSK Output Output +50V @ 100 ma

4 Audio to Transmitter +Output + 6dBm (1.5 V)

5 Audio to Transmitter -Output + 6dBm (1.5 V)

6 Ground

7 SEL-CAL Output Output +50V @ 100 ma

8 Push-to-Talk Output Output +50V @ 100 ma

9 Ground

Pin Function Pin Function
1 Ground 14 STXD
2 TXD 15 NC
3 RXD 16 SRXD
4 RTS 17 NC
5 CTS 18 NC
6 NC 19 SRTS
7 Ground 20 DTR
8 DCD 21 TNC
9 NC 22 NC
10 NC 23 NC
11 NC 24 NC
12 SDCD 25 Boot
13 SCTS
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Technical Specifications:

AUDIO I/O TI TLC-320AC01 14 Bit A/D & D/A Converter
Transformer isolated audio input and output

DSP PROCESSOR 24-bit DSP-56001A @ 20.48 MHz

CONTROL 16-bit 68EC000 Control Processor @ 10.24 MHz

MEMORY Flash ROM loaded via serial I/O port

DATA PORT Serial RS-232 Control/Data Port; to 57,600 bps (DB25)

POWER +10 to +18 VDC @ 250 ma power (500 mA to program 
ROM)

INDICATORS STBY, CALL, LINK, ERR, TX, RX

RADIO I/O RX Audio, TX Audio, PTT, FSK, SEL-CAL (DE9)

CABINET Black, Extruded 5.25" x 1" Aluminum

CONNECTORS Radio: DE-9S Connector

Data:DB-25S Connector

Power:5.5/2.5 mm Coaxial Power Connector

WEIGHT 2.75 lbs (1.25 kg) net, 5.0 lbs (2.3 kg) shipping
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Appendix C – 
Data Encryption Standard

Data Encryption Standard (DES) is a widely-used method of data encryption 
using a private (secret) key that was judged so difficult to break by the U.S. 
government that it was restricted for exportation to other countries. 

There are 72,000,000,000,000,000 (72 quadrillion) or more possible encryption 
keys that can be used. For each given message, the key is chosen at random from 
among this enormous number of keys. Like other private key cryptographic 
methods, both the sender and the receiver must know and use the same private 
key. [PARA]DES applies a 56-bit key to each 64-bit block of data. The process 
can run in several modes and involves 16 rounds or operations. Although this is 
considered “strong” encryption, many companies use “triple DES”, which 
applies three keys in succession. This is not to say that a DES-encrypted message 
cannot be “broken.” 

Early in 1997, Rivest-Shamir-Adleman, owners of another encryption approach, 
offered a $10,000 reward for breaking a DES message. A cooperative effort on 
the Internet of over 14,000 computer users trying out various keys finally 
deciphered the message, discovering the key after running through only 18 
quadrillion of the 72 quadrillion possible keys! Few messages sent today with 
DES encryption are likely to be subject to this kind of code-breaking effort. 
[PARA]DES originated at IBM in 1977 and was adopted by the U.S. Department 
of Defense. It is specified in the American National Standards Institute X3.92 and 
X3.106 standards and in the Federal FIPS 46 and 81 standards. 

Concerned that the encryption algorithm could be used by unfriendly 
governments, the U.S. government has prevented export of the encryption 
software. However, free versions of the software are widely available on bulletin 
board services and Web sites. Since there is some concern that the encryption 
algorithm will remain relatively unbreakable, NIST has indicated DES may not 
be rectified as a standard and submissions for its replacement are being accepted. 
The next standard will be known as the Advanced Encryption Standard (AES). 
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Appendix D – 
Efficient MICOMail Communication

Be precise and short in your messages. Transmitting messages over the radio 
takes longer than Internet communication.

Carefully consider whether it is necessary to copy some person/s to an e-mail 
message. Copying more persons than necessary with HF communication 
means that you have to wait until each message is sent separately.

Use accurate subject titles. This helps to determine importance and also 
facilitates searching when you need to refer to a particular message.

It is recommended that you compress your attached files, using Winzip or any 
other compression utility in order to reduce message transmission time.
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Address Book
This Address Book is provided for your convenience. Use it to record data before 
entering it into your computer, and as a backup in case of computer failure.

Name Internet 
Address Modem ID Station Net Channel
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Name Internet 
Address Modem ID Station Net Channel
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